Article ID: 252477 - Last Review: February 28, 2007 - Revision: 3.2

Error Message: IEAK 5 An Occurred Calling DllRegisterServer in C:\Windows\System\Rsaenh.dll

This article was previously published under Q252477
Expand all | Collapse all

SYMPTOMS

When you are installing a copy of Internet Explorer 5, 5.01, or 5.5 that was created with Microsoft Internet Explorer Administration Kit (IEAK) and includes 128-bit encryption, you may receive the following error message:
IEAK 5 An occurred calling DllRegisterServer in C:\Windows\System\Rsaenh.dll

CAUSE

This behavior can occur if the Rsaenh.dll, Rsabase.dll, or Schannel.dll file has become corrupted.

RESOLUTION

To resolve this issue, rename the Rsaenh.dll, Rsabase.dll, and Schannel.dll files in the Windows\System folder, and then install Internet Explorer again. This allows Internet Explorer to install these files again.

For information about how to rename files, click Start, click Help, click the Index tab, type renaming, and then double-click the Renaming Files topic.

APPLIES TO
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer Administration Kit 5.0
  • Microsoft Internet Explorer Administration Kit 5.01
  • Microsoft Internet Explorer Administration Kit 5.5
Keywords: 
kberrmsg kbprb kbsetup KB252477
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations

 

Related Support Centers