Article ID: 253477 - Last Review: January 27, 2007 - Revision: 2.1

Cannot Dial Out Using Dial-Up Networking

This article was previously published under Q253477
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
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SYMPTOMS

When you attempt to dial out using Dial-Up Networking, you may see either of the following error messages:
Dial tone not found.
Cannot open port in registry.

CAUSE

This behavior can occur if the following conditions are true:

  • A Rockwell Soft56k modem is installed in your computer.
  • The COM ports are configured to Disabled or Auto in the BIOS.

RESOLUTION

To resolve this issue, configure the COM ports to ON or choose specific resources in the BIOS. For information about how to do this, contact your hardware manufacturer.

APPLIES TO
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows Millennium Edition
Keywords: 
kb3rdparty kberrmsg kbhardware kbnetwork kbprb KB253477
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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