Article ID: 255013 - Last Review: February 28, 2007 - Revision: 3.5

Administrative Limit Exceeded When You Are Adding Users or Groups

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SYMPTOMS

When you attempt to add users or groups on a domain controller, you may receive the following error message:
Administrative Limit Exceeded
Also, the following event may be recorded in the Directory Services event log on the domain controller:
Event ID: 1519

A Directory Service operation failed because the database has run out of version storage. If this error repeats frequently it most likely indicates that an object that is too large for the Directory Service to handle is attempting to replicate in. This object must be deleted or shrunk on a Directory Server where it already exists.
You can add users and groups on other domain controllers in the same domain.

CAUSE

This behavior can occur when the directory service notifier is triggered on an object and calls Security Accounts Manager (SAM), but SAM is waiting on a resource.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix should have the following file attributes or later:
   Date     Time     Version        Size     File name
   ----------------------------------------------------
   2/10/00  10:57PM  5.0.2195.1103  368,400  Samsrv.dll
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about how to install Windows 2000 and Windows 2000 hotfixes at the same time, click the article number below to view the article in the Microsoft Knowledge Base:
249149  (http://support.microsoft.com/kb/249149/EN-US/ ) Installing Microsoft Windows 2000 and Windows 2000 Hotfixes

APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbautohotfix kbhotfixserver kbbug kbfix kbqfe KB255013
 

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