ACC2000: "Stop 0x1e" Creating a Report with the Access Report Wizard

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Article ID: 255132 - View products that this article applies to.
This article was previously published under Q255132
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Symptoms

When you try to create a Microsoft Access report by using the Microsoft Access Report Wizard, you may receive the following error message:
STOP 0x0000001E (KMODE_EXCEPTION_NOT_HANDLED)

Cause

This behavior can occur if you are printing to a Hewlett-Packard (HP) LaserJet 8100 with Hewlett-Packard printer drivers.

Resolution

To resolve this issue, download and install the latest driver for your printer from the Hewlett-Packard Web site. For more information about hardware and software vendor contact information, visit the following Microsoft Web site:
http://support.microsoft.com/gp/vendors
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

To work around this behavior, install a generic printer driver. Set the generic printer as the default printer when you are using the Access Report Wizard to create a report. Use the HP driver when you print the report.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 255132 - Last Review: October 26, 2013 - Revision: 1.0
Applies to
  • Microsoft Access 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbbug kberrmsg w2000print KB255132

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