Article ID: 261353 - Last Review: January 27, 2007 - Revision: 1.2

Computer Does Not Resume from Standby or Hibernate Mode with NeoMagic MagicMedia 256AV Audio Device

This article was previously published under Q261353
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SYMPTOMS

When you place your computer into standby or hibernate mode, the computer may not resume.

CAUSE

This behavior can occur when the manufacturer's driver for the NeoMagic MagicMedia 256AV Audio device is damaged.

RESOLUTION

To resolve this issue, contact NeoMagic Corporation to obtain an updated driver.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
For information about how to contact NeoMagic Corporation, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416  (http://support.microsoft.com/kb/65416/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, A-K

60781  (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P

60782  (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z

APPLIES TO
  • Microsoft Windows Millennium Edition
Keywords: 
kb3rdparty kbprb kbsound KB261353
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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