Article ID: 261382 - Last Review: January 27, 2007 - Revision: 1.2 Computer in Multimonitor Setup Hangs If You Click Refresh in Device Manager or Start Add New HardwareThis article was previously published under Q261382 SYMPTOMS
On a computer that is configured for multimonitor support, if you either click Refresh in Device Manager or start the Add New Hardware tool in Control Panel, the computer may stop responding (hang) and the secondary monitor may display a blank screen.
CAUSE
This behavior can occur if you have ATI Rage PRO All-In-Wonder PRO PCI video adapters installed for both monitors, or if you have an ATI Rage PRO AGP video adapter installed for the primary monitor and an ATI Rage PRO All-In-Wonder PRO PCI video adapter installed for the secondary monitor.
RESOLUTION
To work around this behavior, disable and then reenable the video adapter for the secondary monitor:
MORE INFORMATION
This behavior can also occur with other video adapters that are in a multimonitor configuration where an ATI Rage PRO All-In-Wonder PRO PCI adapter is the secondary video adapter. The ATI Rage PRO All-In-Wonder PRO PCI secondary video adapter may display a yellow exclamation mark in Device Manager. The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. For information about how to contact ATI Technologies, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base: 65416
(http://support.microsoft.com/kb/65416/EN-US/
)
Hardware and Software Third-Party Vendor Contact List, A-K 60781 (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P 60782 (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z | Article Translations
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