Article ID: 261719 - Last Review: January 27, 2007 - Revision: 1.2

Screen Saver Password May Be Removed or Changed After Using System Restore

This article was previously published under Q261719
Expand all | Collapse all

SYMPTOMS

After you use the System Restore tool, your screen saver password is changed or removed.

CAUSE

This behavior occurs because screen saver passwords are stored in the registry. When you use System Restore, the entire registry is replaced with the registry snapshot created by System Restore. If you have no password, or had a different password at the time of the registry snapshot, the screen saver password is removed or changed.

WORKAROUND

To work around this behavior, use Display properties to reset the screen saver password:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Display, and then click the Screen Saver tab.
  3. In the Screen Saver box, click the screen saver you want to use.
  4. Click to select the Password protected check box, and then click OK.

STATUS

This behavior is by design.

APPLIES TO
  • Microsoft Windows Millennium Edition
Keywords: 
kbfaq kbprb KB261719
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations

 

Related Support Centers