Article ID: 262963 - Last Review: February 28, 2007 - Revision: 3.3 Client Cannot Find New System When NetBIOS Name Is Removed and ReregisteredThis article was previously published under Q262963 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986
(http://support.microsoft.com/kb/256986/EN-US/
)
Description of the Microsoft Windows Registry
SYMPTOMS
The NetBIOS functionality enables client computers to register more than one NetBIOS name. If the NetBIOS name is unregistered by one system, and then registered by another system, the Windows 2000-based client does not find the new system that registered the name if the Windows 2000-based client has already resolved the NetBIOS name.
CAUSE
This issue occurs because Windows 2000-based clients do not clear the NetBIOS over TCP/IP (NBT) name cache after they receive a negative session response from a server. This behavior causes the Windows 2000 clients to attempt to connect to the server that had the name registered the first time the name was resolved to an IP address.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk. To resolve this issue, add or change the following registry value on the client computer:
MORE INFORMATION
You can use the nbtstat -R command to manually clear the NBT cache. The following sequence demonstrates the issue described in the "Summary" section:
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