Article ID: 262998 - Last Review: January 27, 2007 - Revision: 2.1 Error Message: Msgsrv32 Caused a General Protection Fault in User.exeThis article was previously published under Q262998
If this article does not describe the error message that you are receiving, view the following Microsoft Knowledge Base article to view more articles that describe error messages: 315854
(http://support.microsoft.com/kb/315854/EN-US/
)
Windows 98 and Windows Me Error Message Resource Center
On This PageSYMPTOMS
When you start or shut down your computer, you may receive the following error message:
Msgsrv32 Caused a General Protection Fault in module User.exe
CAUSE
This behavior can occur if you have faulty computer hardware or a damaged driver or program, or if your Windows core files are damaged.
RESOLUTION
To work around this behavior, you must first determine whether it is caused by software or hardware. If you restart your computer in Safe mode and the error message does not occur, the origin is more likely to be a driver or program. If you restart your computer in Safe mode and the error message does occur, the issue is more likely to be hardware or damaged Windows core files.
Testing the HardwareTo test your computer hardware, the most efficient method is to install Windows in a new (or "clean") folder. If the issue occurs after you have a "clean" installation, your issue is probably caused by faulty hardware. Contact your hardware manufacturer or have your hardware checked by a hardware specialist. To install Windows in a new folder, use the steps in the following Microsoft Knowledge Base article:193902
(http://support.microsoft.com/kb/193902/EN-US/
)
How to Install Windows 98 in a New Folder
If the issue is resolved after you install Windows in a "clean" folder, either your Windows core files are damaged, or there is a setting in your original installation that is causing the problem. You can continue to use the new installation, but you must reinstall your programs. If you want to return to your original installation of Windows and continue troubleshooting, use the steps in the following Microsoft Knowledge Base articles:
193902
(http://support.microsoft.com/kb/193902/EN-US/
)
How to Install Windows in a New Folder
192926
(http://support.microsoft.com/kb/192926/EN-US/
)
How to Perform Clean-Boot Troubleshooting for Windows 98
MORE INFORMATION
If this article does not describe your shutdown-related issue, please
see the following Microsoft Web site to view more articles about
shutting down Windows 98:
Click here to view a list of shutdown articles
(http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=global&query=w98shutdown&adv=&mode=s&cat=false)
| Article Translations
|
Back to the top
