Article ID: 263050 - Last Review: March 1, 2007 - Revision: 3.3

Stop 0x0000001E error message occurs when you run Norton AntiVirus

This article was previously published under Q263050
Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.
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SYMPTOMS

When you use a computer that is running Windows NT and Norton AntiVirus, you may experience the following blue screen error message:
Stop 0x0000001e (c000012d,xxxxxxxx,xxxxxxxx,xxxxxxxx)
where the first parameter is c000012d and the others may vary.

In addition, you may receive an error message that states that your computer is running low on virtual memory and that you must resize your paging file or create an additional paging file.

CAUSE

This error can be caused by Symantec Norton AntiVirus versions 4.0 and 5.0.

RESOLUTION

Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.

Note An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled.

For more information about computer viruses, click the following article number to view the article in the Microsoft Knowledge Base:
129972  (http://support.microsoft.com/kb/129972/ ) Computer viruses: description, prevention, and recovery
To resolve this issue, contact Symantec for information about how to upgrade this program, or disable the program on your computer.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows 2000 Service Pack 1
  • Microsoft Windows 2000 Service Pack 2
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kberrmsg kbprb kb3rdparty KB263050
 

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