Article ID: 266809 - Last Review: January 27, 2007 - Revision: 1.2

CompuServe Information Service Versions 3.0.1 and 3.0.2 Cannot Connect Through Windows Me Dial-Up Networking

This article was previously published under Q266809
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.


Expand all | Collapse all

SYMPTOMS

After you upgrade to Microsoft Windows Millennium Edition (Me), you may be unable to download CompuServe mail.

CAUSE

This behavior can occur if you are using CompuServe Information Service version 3.0.1 or 3.0.2. Because of changes in the Windows Me operating system (from Microsoft Windows 98), these versions of CompuServe may not work properly when installed on Windows Me.

RESOLUTION

To resolve this issue, call CompuServe at 1-800-944-9871 for information about how to receive an upgrade to a newer version of your CompuServe software.

MORE INFORMATION

This behavior does not occur with the most recent versions of CompuServe.

Earlier versions of CompuServe use Dial-Up Networking.

APPLIES TO
  • Microsoft Windows Millennium Edition
Keywords: 
kb3rdparty kbprb KB266809
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations

 

Related Support Centers