Article ID: 267190 - Last Review: January 27, 2007 - Revision: 1.2

Cannot Enter Standby Mode While Intel USB Video Camera Is Running in NetMeeting

This article was previously published under Q267190
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SYMPTOMS

When you try to enter Standby mode while you are running Microsoft NetMeeting and using an Intel Universal Serial Bus (USB) video camera, you may receive the following error message:
Your computer cannot hibernate or stand by because the USB Video Camera for Intel Proshare technology cannot enter into a low-power state.
However, if you try to enter Hibernation mode after you receive this error message, your computer enters Hibernation mode.

CAUSE

This problem can occur because Windows Millennium Edition (Me) processes Standby mode and Hibernation mode differently. Because of this difference, Standby mode does not work when you are viewing video in NetMeeting, but Hibernation mode works correctly.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

Microsoft does not recommend using Standby mode or Hibernation mode while you are viewing video in NetMeeting. Most programs are unable to resume from these modes during video playback.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows Millennium Edition
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kb3rdparty kberrmsg kbprb KB267190
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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