Article ID: 268023 - Last Review: January 27, 2007 - Revision: 2.1

Nvidia Drivers Version 3.077 Display Adapter Causes Setup to Stop Responding

This article was previously published under Q268023
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
Expand all | Collapse all

SYMPTOMS

If you are using Nvidia drivers version 3.077 provided by Dell, your computer may stop responding during the upgrade to Windows Millennium.

CAUSE

This behavior is caused by this specific version of these drivers.

RESOLUTION

To resolve this behavior, download and install the updated drivers from Dell's website:
http://www.dell.com (http://www.dell.com)
To work around this problem, you can also restart the computer when it stops responding and the Setup will continue.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows Millennium Edition
Keywords: 
kbfaq kbhardware kbprb kbsetup KB268023
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations

 

Related Support Centers