Article ID: 269385 - Last Review: March 1, 2007 - Revision: 3.3 Problem Restoring Data When Duplicate Media Names ExistThis article was previously published under Q269385 SYMPTOMS
If you use Windows 2000 Backup with a stand-alone tape unit and a single scheduled backup job, when you attempt to restore your data you may experience difficulty selecting the correct media name. Even though you have selected the correct media name and you are sure that the media you are using has that media name, after you click the Start Restore button, you may receive the following messages:
Waiting for tape Tape loading in process... Click Cancel to stop. Requesting tape: media name
Place Media media name into drive or library unit
Please check the Removable Storage Management MMC.
CAUSE
All media that is used for a backup or restore, or that is prepared for use, is entered into the Removable Storage database. Duplicate media names are permitted because each medium has a Global Unique Identifier (GUID).
RESOLUTION
Delete all of the duplicate media names, so that you can restore from a specific tape. To delete duplicate media names from the Removable Storage database, follow these steps:
To avoid this problem, use a separate backup job, and separate media, for each backup. For example, a Monday through Friday backup scheme would require you to schedule a backup job for each day, with a corresponding unique name for the media used for each backup job. STATUS
This behavior is by design.
MORE INFORMATION
Removable Storage provides the infrastructure necessary to share media among various applications; it also ensures that all media are used in such a way as to preserve the data they contain. Removable Storage accomplishes this by identifying and verifying the identity of each medium. For more information about how Removable Storage verifies the identity of media, see "Media Identification and Naming" in Chapter 2 of the Windows 2000 Server Resource Kit Operations Guide. | Article Translations
|
Back to the top
