Article ID: 271480 - Last Review: August 23, 2007 - Revision: 1.3

Problems When the Palm HotSync Version 3.0 Program Is Installed

This article was previously published under Q271480
Expand all | Collapse all

SYMPTOMS

After you upgrade to Windows Millennium Edition (Me) and try to start your computer or use your modem to synchronize or check e-mail, you may receive the following error message:
An Error has occurred.
vcomm(5) XXXX:XXXXXXXX
Press Enter to get back to Windows. Press Ctrl + Alt + Del to restart computer.
Unsaved data will be lost.

CAUSE

This issue can occur if the Palm HotSync version 3.0 program is installed on your computer before you upgrade to Windows Me and the HotSync cable or cradle is currently connected to your computer.

RESOLUTION

To resolve this issue, obtain and install the latest version of the HotSync program from the following Palm Web site:
http://www.palm.com/us/support/downloads/ (http://www.palm.com/us/support/downloads/)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows Millennium Edition
Keywords: 
kb3rdparty kberrmsg kbhardware kbprb kbprod2web KB271480
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations

 

Related Support Centers