Article ID: 274053 - Last Review: February 28, 2007 - Revision: 3.3 Restore from Backup May Not Work Correctly on HP Travan Tape DrivesThis article was previously published under Q274053 On This PageSYMPTOMS
When you use Windows 2000 Backup (NTBackup.exe) to catalog or restore from a backup tape that you created by using a Hewlett-Packard Travan tape drive, you may encounter one of the following symptoms:
Symptom 1You receive the following error message and then Backup stops responding (hangs):
Operation Status Summary: Rewinding the tape. Please wait.... Note: If you look in the Removable Storage Manager (RSM) Work Queue during this condition, you see a mount, dismount, and eject operation by the Backup program. Each of these operations seem to have completed in a very short time. Symptom 2You receive the following error message:
Required media missing The next media required in the active family is not currently on-line. Please insert the media: "Media created date at time", media #0 or click cancel to stop the current operation. This problem may occur when you use any of the following HP Travan tape drives, which you can view in Removable Storage Manager:
CAUSE
This behavior occurs because even though Backup completes successfully, the tape drive does not finish flushing data to the tape prior to the removal of the tape cartridge, which results in invalid or missing Beginning Of Tape (BOT) data.
RESOLUTION
To work around this behavior, use one of the following methods to ensure that data is properly flushed:
MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
| Article Translations
|
Back to the top
