Article ID: 289289 - Last Review: March 2, 2007 - Revision: 5.3

Remote desktop connection "The local policy of this system does not permit you to logon interactively"

This article was previously published under Q289289
Expand all | Collapse all

SYMPTOMS

If you are not an administrator and try to use the Remote Desktop Connection tool, you may receive the following error message:
The local policy of this system does not permit you to logon interactively.

CAUSE

This issue occurs because the user account is not a member of the local Remote Desktop Users group.

RESOLUTION

To resolve this issue, add allowed users to the Remote Desktop Users list:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click System, and then on the Remote tab, click Select Remote Users.
  3. Click Add type in the user account name, and then click OK.

    If you are adding more than one user name, use a semicolon to separate the names.
Note: Adding users to the Remote Desktop Group requires that you are logged on through an administrator account.

Also, make sure that the Remote Desktop Users group has sufficient permissions to log on through Terminal Services. To do this, follow these steps:
  1. Click Start, click Run, type secpol.msc, and then click OK.
  2. Expand Local Policies, and then click User Rights Assignment.
  3. In the right pane, double-click Allow logon through Terminal Services. Make sure that the Remote Desktop Users group is listed.
  4. Click OK.
  5. In the right pane, double-click Deny logon through Terminal Services. Make sure that the Remote Desktop Users group is not listed, and then click OK.
  6. Close the Local Security Settings snap-in.

APPLIES TO
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows XP Professional
Keywords: 
kberrmsg kbnetwork kbprb KB289289
 

Article Translations

 

Related Support Centers