Article ID: 295965 - Last Review: January 31, 2007 - Revision: 2.1 OLEXP: Folders Do Not Appear in the Local Folders ListThis article was previously published under Q295965 For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824
(http://support.microsoft.com/kb/257824/EN-US/
)
OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you start Outlook Express, some of your default folders (Inbox, Drafts, and so on) or personal subfolders that you created may be missing from the Local Folders list. The folders were previously visible.
CAUSE
This issue can occur if the Folders.dbx file is damaged or corrupted.
RESOLUTION
To resolve this issue, rename the Folders.dbx file for the impacted identity and then start Outlook Express. This allows Outlook Express to rebuild a new Folders.dbx file. To rename and rebuild the Folders.dbx file:
270670
(http://support.microsoft.com/kb/270670/EN-US/
)
OLEXP: How to Back Up and Recover Outlook Express Data
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