XL: Error Message: Document Saved Successfully. Cannot Re-open Saved Document Due to Low Memory

Article translations Article translations
Article ID: 297024 - View products that this article applies to.
This article was previously published under Q297024
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

Symptoms

When you try to save a workbook from the Visual Basic Editor in the "Microsoft Excel 97-2000 & 5.0/95 Workbook" format (dual format), you receive the following error message:
Document saved successfully. Cannot re-open saved document due to low memory.

Cause

This problem may occur when you insert controls on a user form in your workbook, and then save the workbook.

Resolution

To work around this problem, use either of the following methods:
  • Close any open forms in the Visual Basic Editor before you attempt to save the workbook.

    -or-
  • Save the workbook in the default "Microsoft Excel Workbook" format until you have completed your development process, and then save the workbook from Excel in dual format.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Properties

Article ID: 297024 - Last Review: October 26, 2013 - Revision: 4.0
Applies to
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Excel 2002 Standard Edition
Keywords: 
kbnosurvey kbarchive kbbug kberrmsg kbnofix KB297024

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com