Article ID: 311070 - Last Review: December 1, 2007 - Revision: 1.3 Time-Out Error Message When You Attempt to Connect to the Web Through Internet Connection SharingThis article was previously published under Q311070 For a Microsoft Windows Millennium Edition version of this article, see 229890
(http://support.microsoft.com/kb/229890/EN-US/
)
.
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base: 256986
(http://support.microsoft.com/kb/256986/EN-US/
)
Description of the Microsoft Windows Registry
SYMPTOMS
When you connect to the Web by using Internet Connection Sharing (ICS), you may receive a time out error message. For example, the Web page may display the following error message
We can't find "xxx.xx.xxx.xx"
CAUSE
This behavior can occur if an Internet connection takes longer to complete than the time-out period specified in the client's request. For example, if the phone line is busy, an Internet connection cannot be established and, therefore, the initial Internet request times out.
RESOLUTION
To resolve this issue, use any of the following methods, as appropriate to your circumstances:
MORE INFORMATION
The amount of time an Internet program takes to time out for a request sent to the Internet depends on a number of factors, including the program's design. When you first start ICS, it sends a Dynamic Host Configuration Protocol (DHCP) Discover packet to verify that it is the only DHCP allocator on the local area network (LAN). This prevents the ICS host from forwarding any Internet requests to the Internet for about 60 seconds after the ICS host has restarted and logged on to Windows.
For additional information about TCP/IP, click the article numbers below to view the articles in the Microsoft Knowledge Base: 102908
(http://support.microsoft.com/kb/102908/EN-US/
)
How to Troubleshoot TCP/IP Connectivity with Windows
113342
(http://support.microsoft.com/kb/113342/EN-US/
)
How to Test a TCP/IP Router or Multihomed Host
120642
(http://support.microsoft.com/kb/120642/EN-US/
)
TCP/IP & NBT Configuration Parameters for Windows NT, Windows 2000, and Windows XP
170359
(http://support.microsoft.com/kb/170359/EN-US/
)
How to Modify the TCP/IP Maximum Retransmission Timeout
224829
(http://support.microsoft.com/kb/224829/EN-US/
)
Description of Windows 2000 TCP Features
| Article Translations
|
Back to the top
