Article ID: 314517 - Last Review: January 31, 2007 - Revision: 7.2

Works 6 Calendar: Nothing Happens When You Try to Print in Works Calendar

This article was previously published under Q314517

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SYMPTOMS

When you try to print in Microsoft Works Calendar, you may receive the first print dialog box that allows you to make your print choices, but when you click OK to continue the print job, nothing happens. Additionally, you may receive the following error message:
Please wait while the Calendar prepares to print.

CAUSE

This problem may occur if Microsoft Internet Explorer version 6.0 is installed on your computer.

RESOLUTION

To try to resolve this problem, use either of the following methods.

Method 1

Download and install the Works 6 Utility: Prints Calendar file, Wkpr60.exe, to the "C:\Program Files\Common Files\Microsoft Shared\Works Shared" folder.

The following file is available for download from the Microsoft Download Center:
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Download
Download the Wkpr60.exe package now. (http://download.microsoft.com/download/works60/patch/1.0/win98mexp/en-us/wkpr60.exe)
Release Date: NOV-22-2002

For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/ ) How to Obtain Microsoft Support Files from Online Services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.

Method 2

If the procedure in Method 1 does not resolve the issue, upgrade to Microsoft Works version 7.0. For more information about Works 7.0 and this issue, see the "Status" section.

STATUS

This problem was corrected in Works 7.0 for all operating systems except for Microsoft Windows 98. Windows 98 users must still follow the steps that are listed in the "Resolution" section.

REFERENCES

For additional information about how to remove Internet Explorer, click the following article number to view the article in the Microsoft Knowledge Base:
293907  (http://support.microsoft.com/kb/293907/ ) How to uninstall Internet Explorer 6

APPLIES TO
  • Microsoft Works 6.0
  • Microsoft Works 7.0
  • Microsoft Works Suite 2001
  • Microsoft Works Suite 2002
Keywords: 
kbprb KB314517
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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