Article ID: 317051 - Last Review: October 30, 2006 - Revision: 3.3 Windows Does Not Start After PcAnywhere 9.0 InstallationThis article was previously published under Q317051 On This PageSYMPTOMS
When you restart your computer after you install Symantec pcAnywhere 9.0, you may receive the following error message
Winlogon.exe has generated an error log.
CAUSE
This behavior occurs because the pcAnywhere 9.0 installation prevents Windows 2000 from starting correctly.
RESOLUTION
To resolve this issue, either download and install a patch for pcAnywhere 9.0 from the Symantec Web site, or remove pcAnywhere 9.0 from your computer. Method 1: Download and Install the pcAnywhere 9.0 PatchTo download and install the pcAnywhere 9.0 patch (921up.exe), follow these steps:
Method 2: Remove pcAnywhere 9.0 from Your ComputerTo remove pcAnywhere 9.0 from your computer, follow these steps:
MORE INFORMATIONFor information about how to contact Symantec Corporation, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base: 65416
(http://support.microsoft.com/kb/65416/EN-US/
)
Hardware and Software Third-Party Vendor Contact List, A-K Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.60781 (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P 60782 (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
| Article Translations
|
Back to the top
