Article ID: 317277 - View products that this article applies to.
This article was previously published under Q317277
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Symptoms

If Windows XP restarts because of a serious error, the Windows Error Reporting tool prompts you to report the problem to Microsoft for troubleshooting purposes. Windows may prompt you to report this information every time that you restart the computer, even if no error occurred during the previous session. After this problem begins to occur, you are prompted to send the information after every restart, even if you do not send the information.

Cause

This problem occurs because after a Minidump file is written, the paging file continues to have a flag set that indicates that a Minidump file must be written.

Resolution

To resolve this problem, obtain the latest service pack for Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389 How to obtain the latest Windows XP service pack


Workaround

You can solve this problem by recreating the pagefile. To re-create the pagefile, follow these steps:
  1. Click Start.
  2. Right-click My Computer.
  3. Click Properties.
  4. On the Advanced tab, in the Performance section, click Settings.
  5. In the Virtual Memory section, click Change.
  6. For Paging file size for selected drive, click No Paging File, and then click Set.
  7. Click Yes after the following warning appears:
    If the paging file on volume X: has an initial size of less than xx megabytes, then the system may not be able to create a debugging information file if a STOP error occurs. Continue anyway?

    (X is the drive letter and xx is the amount of RAM installed on your computer minus 1 megabyte.)
  8. Click System Managed Size.
  9. Click OK four times, and then restart the computer when you are prompted.
For an alternative to this procedure, see the following Microsoft Knowledge Base article:
255205 How to delete the Pagefile.sys file in Recovery Console

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows XP Service Pack 1.

Properties

Article ID: 317277 - Last Review: September 4, 2012 - Revision: 5.0
Applies to
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
atdownload kbqfe kbenv kberrmsg kbbug kbfix kbsysadmin kbwinxpsp1fix KB317277

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