Article ID: 319965 - Last Review: February 21, 2007 - Revision: 3.6

Damaged Font Causes STOP 0x00000050 Error Message in the Win32k.sys File in Windows 2000

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SYMPTOMS

When you are using your Windows 2000-based computer, you may receive a STOP 0x00000050 error message in the Win32k.sys file.

CAUSE

This problem may be caused by a damaged font file with a bad kerning pair definition that is not properly handled by the system.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The English version of this fix should have the following file attributes or later:
   Date         Time   Version         Size       File name
   -------------------------------------------------------------------
   24-Apr-2002  09:22  5.0.2195.5265      42,256  Basesrv.dll      
   24-Apr-2002  09:22  5.0.2195.5623     222,480  Gdi32.dll        
   24-Apr-2002  09:22  5.0.2195.4928     708,880  Kernel32.dll     
   25-Jun-2001  17:17  3.10.0.103         47,808  User.exe         
   24-Apr-2002  09:22  5.0.2195.4314     402,192  User32.dll       
   24-Apr-2002  09:22  5.0.2195.5644     369,936  Userenv.dll      
   13-Apr-2002  15:39  5.0.2195.5579   1,641,776  Win32k.sys
   23-Jan-2002  09:45  5.0.2195.4865     178,960  Winlogon.exe     
   24-Apr-2002  09:22  5.0.2195.4602     243,472  Winsrv.dll       
   24-Apr-2002  09:22  5.0.2195.4928     708,880  Uniproc\Kernel32.dll     
   24-Apr-2002  09:22  5.0.2195.5579   1,641,776  Uniproc\Win32k.sys
   24-Apr-2002  09:22  5.0.2195.4602     243,472  Uniproc\Winsrv.dll       
				

WORKAROUND

To work around this problem, try to identify the damaged font file, and then remove it.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about how to obtain a hotfix for Windows 2000 Datacenter Server, click the article number below to view the article in the Microsoft Knowledge Base:
265173  (http://support.microsoft.com/kb/265173/EN-US/ ) The Datacenter Program and Windows 2000 Datacenter Server Product
For additional information about how to install multiple hotfixes with only one reboot, click the article number below to view the article in the Microsoft Knowledge Base:
296861  (http://support.microsoft.com/kb/296861/EN-US/ ) Use QChain.exe to Install Multiple Hotfixes with One Reboot

APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbqfe kbwin2000presp4fix kbbug kbenv kberrmsg kbfix kbshell kbui KB319965
 

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