Article ID: 320563 - Last Review: May 14, 2002 - Revision: 1.3 Windows Explorer Quits When You View Contents of My ComputerThis article was previously published under Q320563 SYMPTOMS
If you try to use Windows Explorer to view the contents of My Computer, and the Folders Explorer Bar is displayed, you may receive an error message similar to the following:
Windows Explorer has encountered a problem and needs to close. We are sorry for the inconvenience. Please tell Microsoft about this problem.
CAUSE
This behavior may occur if programs from the Kodak Picture Software CD version 1.3 or earlier are installed (such as Kodak EasyShare: Camera Connection, Picture Transfer, and Picture Software).
RESOLUTION
To resolve this behavior, follow these steps:
MORE INFORMATION
For more information about how to use a Kodak digital camera with Windows XP-based computers, visit the following Kodak Web site:
http://www.kodak.com/global/en/service/software/dcWinXp/dcWinXpSoftware.jhtml
(http://www.kodak.com/global/en/service/software/dcWinXp/dcWinXpSoftware.jhtml)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
| Article Translations
|
Back to the top
