Article ID: 321979 - Last Review: May 5, 2002 - Revision: 1.1

BlackICE Defender Causes an Error Message in Windows XP

This article was previously published under Q321979
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SYMPTOMS

When you are using the Internet Security Systems "BlackICE Defender" program, you may receive the following error message:
blackd.exe has encountered a problem and needs to close. We are sorry for the inconvenience.
If the error message is still displayed and you want to see the data that the error report contains, click the click here link at the bottom of the message box. You then see error signature information that may be similar to the following:
   App name    App version  Module name  Module version  Offset
   --------------------------------------------------------------
   blackd.exe  3.0.53.9     unknown      0.0.0.0         00000000 
				

CAUSE

The issue may occur because BlackICE Defender version 3.0 is not completely compatible with Windows XP.

RESOLUTION

To resolve this issue, obtain and install the most current version of BlackICE Defender. For information about how to do so, please visit the following Internet Security Systems Web site:
http://www.iss.net (http://www.iss.net)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

MORE INFORMATION

For information about how to contact Internet Security Systems, Inc., click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416  (http://support.microsoft.com/kb/65416/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, A-K

60781  (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P

60782  (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kb3rdparty kbenv kberrmsg kbprb kbprod2web KB321979
 

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