Article ID: 326436 - Last Review: July 18, 2002 - Revision: 1.0

AG Satellite by Audiogalaxy May Cause an Error Message in Windows XP

This article was previously published under Q326436
Expand all | Collapse all

SYMPTOMS

While you are using AG Satellite by Audiogalaxy, Inc. on your Windows XP-based computer, you may receive the follow error message:
AG Satellite has encountered a problem and needs to close. We are sorry for the inconvenience.
If the error message still appears and if you want to see the data that the error report contains, click the click here link at the bottom of the message box. You then see error signature information that is similar to:
App name            App version  Module name  Module version  Offset
----------------------------------------------------------------------
agsatellite609.exe  0.0.0.0      ntdll.dll    5.1.2600.0      0002e22a
					

CAUSE

This issue may occur if AG Satellite version .69 is installed on your computer. There is a known compatibility issue between this program and the Microsoft software that is listed at the beginning of this article.

RESOLUTION

Contact Audiogalaxy, Inc. to report this issue and to receive additional support. For additional information, visit the following Audiogalaxy Web site:
http://www.audiogalaxy.com (http://www.audiogalaxy.com)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

MORE INFORMATION

For information about how to contact Audiogalaxy, Inc., click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416  (http://support.microsoft.com/kb/65416/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, A-K

60781  (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P

60782  (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbprb kbprod2web KB326436
 

Article Translations

 

Related Support Centers