Computer Stops Responding During the Memory Check Phase of the Startup Process

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Article ID: 826289 - View products that this article applies to.
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SYMPTOMS

When you try to start your Windows 2000-based computer, the computer may stop responding, or "hang," during the memory check phase of the startup process.

CAUSE

This problem occurs if both of the following conditions are true:
  • The amount of random access memory (RAM) that is installed on the computer exceeds the amount that is supported by the operating system.

    -and-
  • Physical Address Extensions (PAE) is turned on in the Boot.ini file.
This problem only occurs with specific original equipment manufacturer (OEM) server configurations. If you run the kernel debugger, the system will appear to be stuck executing the MmInitializeMemoryLimits() function. On some computers, the Windows 2000 operating system is set to only recognize 8 gigabytes (GB) of RAM. Memory more than this maximum setting is ignored. In the condition that is described in the "Symptoms" section of this article, the memory is not ignored, and this causes the computer to stop responding.

RESOLUTION

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart Requirement

You must restart your computer after you apply this hotfix.

Hotfix Replacement Information

This hotfix does not replace any other hotfixes.

File Information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   26-Jun-2003  18:26  5.0.2195.6762      29,712  Mountmgr.sys
   05-Aug-2003  20:46  5.0.2195.6799   1,696,640  Ntkrnlpa.exe     
   05-Aug-2003  20:46  5.0.2195.6799   1,717,568  Ntkrpamp.exe     

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
816915 New Naming Schema for Microsoft Windows Hotfix Packages

Properties

Article ID: 826289 - Last Review: October 26, 2013 - Revision: 2.5
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB826289

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