Time synchronization does not occur on an NTP provider on a Windows Server 2003-based computer

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Article ID: 832261 - View products that this article applies to.
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SYMPTOMS

On a time server that is running Microsoft Windows Server 2003, time synchronization does not occur on a Network Time Protocol (NTP) provider. When this problem occurs, you do not receive an error message.

CAUSE

This problem occurs when the event log is full. The NTP providers that are installed by the Windows Time service treat this as a fatal error. The NTP providers then stop responding.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

Windows Server 2003, 32-bit editions

   Date         Time   Version       Size     File name
   ----------------------------------------------------------------
   06-Feb-2004  23:58  5.2.3790.126  221,696  W32time.dll

Windows Server 2003, 64-Bit Enterprise Edition

   Date         Time   Version       Size     File name    Platform
   ----------------------------------------------------------------
   06-Feb-2004  23:59  5.2.3790.126  554,496  W32time.dll     IA-64
   06-Feb-2004  23:58  5.2.3790.126  221,696  Ww32time.dll      x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the terminology that is used in this article, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 832261 - Last Review: July 24, 2007 - Revision: 4.8
APPLIES TO
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwinserv2003presp1fix KB832261

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