The Mouse icon does not appear in Control Panel on client computers in a Windows 2000 domain

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Article ID: 833546 - View products that this article applies to.
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SYMPTOMS

When you use Group Policy to restrict the icons that are available in Control Panel in your Microsoft Windows 2000 domain, the Mouse icon may not appear when a client computer accesses Control Panel in the Windows 2000 domain, even though the Mouse icon is not one of those icons whose availability you restricted.

CAUSE

This problem may occur if your users have roaming profiles and if either of the following conditions is true:
  • Your client computers are Microsoft Windows XP-based computers.
  • Your server is the Japanese version of Microsoft Windows 2000 Server, and your clients are the Japanese version of Microsoft Windows 2000 Professional.
This problem occurs because the timestamp is different between the Main.cpl file in the user's profile and the Main.cpl file on the local computer. When a client opens Control Panel, the Shell32.exe program determines whether the timestamp is the same between the Main.cpl file in the user's profile and the Main.cpl file on the local computer. If the timestamp is different, the .cpl file is processed as not valid, and the Shell32.exe program removes the .cpl file information. Therefore, the icon does not appear in Control Panel on the client computer.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   ----------------------------------------------------------
   15-Jan-2004  19:17  5.0.3900.6891   2,357,520  Shell32.dll      
   09-Jan-2004  01:41  5.0.2195.6888   5,854,720  Sp3res.dll       

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

For additional information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
816915 New file naming schema for Microsoft Windows software update packages
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 833546 - Last Review: October 26, 2013 - Revision: 2.5
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB833546

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