Article ID: 867474 - Last Review: October 25, 2007 - Revision: 1.8

The number of Lotus Notes proxy addresses increases for the user account every time the Exchange Server 2003 Recipient Update Service runs

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SYMPTOMS

In the Active Directory Users and Computers tool, you view the E-mail Addresses tab in the Username Properties dialog box of a user account. When you do this, you notice that additional Lotus Notes proxy addresses appear in the E-mail addresses list. Additionally, the number of Lotus Notes proxy addresses increases for the user account every time the Microsoft Exchange Server 2003 Recipient Update Service runs.

CAUSE

This problem occurs when the following conditions are true:
  • A first name or a last name is not specified in the Username Properties dialog box of the user account in the Active Directory Users and Computers tool.
  • The Lotus Notes proxy address specifies variables for both the first name and the last name, and there is a space after the last variable. For example, you use the following Lotus Notes proxy address:
    &g&s /First Administrative Group/corp@contoso.com
    In this example, there is an additional space after the &s variable in the address.

    Note The &g variable stands for the given name, or the first name, and the &s variable stands for the surname, or the last name.
When these two conditions are true, the Recipient Update Service incorrectly determines that the proxy address has been modified. Therefore, it creates an additional Lotus Notes proxy address every time that it runs in the domain.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart the computer after you apply this software update.

Hotfix replacement information

This hotfix does not replace any other software updates.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   27-Jun-2004  04:18  6.5.6980.94        20,480  Exhotfix.dll     
   10-Jul-2004  02:02  6.5.7232.13        38,912  Ntspxgen.dll     
   12-Jul-2004  21:43                      1,696  Exhotfix.cdf
   27-Jun-2004  04:18  6.5.6980.94        20,480  Exhotfix.dll     

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
817903  (http://support.microsoft.com/kb/817903/ ) New naming schema for Exchange Server software update packages

APPLIES TO
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbfix kbbug kbexchange2003presp1fix KB867474
 

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