Your computer may unexpectedly stop responding when you try to install modem drivers on a Windows XP Service Pack 2-based computer

Article translations Article translations
Article ID: 873166
Expand all | Collapse all

Symptoms

When you try to install the drivers for a BeWAN ADSL USB ST modem or for a for a ZyXEL Omni.net ISDN USB modem, your computer may unexpectedly stop responding.

Cause

This issue may occur if you installed Microsoft Windows XP Service Pack 2.

Resolution

To resolve this issue, obtain and then install the most recent drivers that are available for your device.
For more information about the most recent drivers that are available for the BeWAN ADSL USB ST modem, visit the following BeWAN Systems Web site:
http://www.bewan.com


For more information about the most recent drivers that are available for the ZyXEL Omni.net ISDN USB modem, visit the following ZyXEL Web site:
http://www.us.zyxel.com/support/download.php
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Properties

Article ID: 873166 - Last Review: June 20, 2014 - Revision: 4.0
Keywords: 
kbshutdown kberrmsg kbdriver kbhardware kbtshoot kbprb KB873166

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com