You receive a "Stop 0x0000001E" error message on a blue screen in Windows 2000

Article translations Article translations
Article ID: 891431 - View products that this article applies to.
Expand all | Collapse all

On This Page

SYMPTOMS

When you run certain programs on your Microsoft Windows 2000-based computer, Windows unexpectedly crashes. In this scenario, you receive a Stop error message that is similar to the following on a blue screen:
Stop 0x0000001E (c0000005, a0006eae, 00000000,6e615f67)
KMODE_EXCEPTION_NOT_HANDLED
Note This error occurs in the Win32k.sys driver. Parameter 4 of this error message may vary.

CAUSE

This problem occurs if a program references an incorrect memory address. This problem may occur in situations where the Win32k.sys driver does not prevent incorrect data from being passed to it from a user-mode component.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

This hotfix requires Windows 2000 Service Pack 3 (SP3).

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version            Size    File name
-----------------------------------------------------------
17-Jun-2004  23:05  5.0.2195.6946     712,464  Kernel32.dll     
02-Dec-2004  14:27  5.0.2195.7004   6,272,512  Sp3res.dll       
17-Jun-2004  23:05  5.0.2195.6945     231,184  Gdi32.dll        
05-Aug-2003  22:14  5.0.2195.6794     385,808  Userenv.dll      
24-Aug-2004  22:59  5.0.2195.6970     182,544  Winlogon.exe     
24-Mar-2004  02:17  5.0.2195.6892      90,264  Rdpwd.sys
17-Jun-2004  23:05  5.0.2195.6951      46,352  Basesrv.dll      
21-Sep-2003  00:45  5.0.2195.6824     236,304  Cmd.exe          
24-Mar-2004  02:17  5.0.2195.6897     403,216  User32.dll       
17-Jun-2004  23:05  5.0.2195.6928     335,120  Msgina.dll       
17-Jun-2004  23:05  5.0.2195.6946     244,496  Winsrv.dll       
24-Mar-2004  02:17  5.0.2195.6824      54,544  Mpr.dll          
24-Mar-2004  02:17  5.0.2195.6898      37,136  Mf3216.dll          
20-Dec-2004  05:11  5.0.2195.7011   1,633,488  Win32k.sys
17-Jun-2004  23:05  5.0.2195.6946     244,496  Winsrv.dll 

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
816915 New file naming schema for Microsoft Windows software update packages
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 891431 - Last Review: October 26, 2006 - Revision: 1.5
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbautohotfix kbbug kbfix kbwin2000presp5fix kbhotfixserver kbqfe KB891431

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com