MS05-021: Vulnerability in Exchange Server 2003 and in Exchange 2000 Server can allow remote code execution

Article translations Article translations
Article ID: 894549 - View products that this article applies to.
Expand all | Collapse all
Microsoft has released security bulletin MS05-021. The security bulletin contains all the relevant information about the security update, including file manifest information and deployment options. To view the complete security bulletin, visit one of the following Microsoft Web sites:

Properties

Article ID: 894549 - Last Review: October 30, 2007 - Revision: 2.2
APPLIES TO
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Service Pack 1
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2000 Service Pack 3
Keywords: 
kbexchange2003presp2fix kbexchange2000presp4fix kbfix kbbug kbsecvulnerability kbsecbulletin kbsecurity kbqfe kbhotfixserver KB894549

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com