Error message in an NDR when you send an e-mail message in Outlook: "Error: '<E-mail_address> 553 sorry, that domain isn't in my list of allowed RPC hosts.'"

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Article ID: 912163 - View products that this article applies to.
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SYMPTOMS

When you send an e-mail message in Microsoft Outlook, you may receive a non-delivery report (NDR) that contains an error message that is similar to the following error message:
Error: "E-mail_address 553 sorry, that domain isn't in my list of allowed RPC hosts."
Note The display name may be included in the error message instead of the e-mail address.

CAUSE

This issue occurs when the SMTP server requires authentication. This issue can also occur when the Internet service provider (ISP) and the e-mail provider are two different entities.

RESOLUTION

To resolve this issue use one or both of the following methods.

Note Because there are several versions of Microsoft Outlook, the following steps may be different on your computer. If they are, see the product documentation to complete these steps.

Method 1. Enable authentication

To enable authentication:
  1. Start Outlook 2003.
  2. On the Tools menu, click E-mail Accounts, click View or change existing e-mail accounts, and then click Next.
  3. In the Name column, click the required e-mail account, and then click Change.
  4. Click More Settings, and then click the Outgoing Server tab.
  5. Click to select the My outgoing server (SMTP) requires authentication check box. If the SMTP server is different than your incoming mail server, go to step 6. If your incoming mail server is also your SMTP server, click Use the same settings as my incoming server. Go to step 7.
  6. If the SMTP server is different than your incoming mail server, follow these steps:
    1. Click Log on using.
    2. In the User Name box and the Password box type the appropriate user name and password.
    3. Click to select the Remember password check box.
  7. Click OK, click Next, and then click Finish.
  8. Send the e-mail message. If this method does not resolve the issue, go to "Method 2. Verify that the correct server is configured."

Method 2. Verify that the correct server is configured

If the ISP and the e-mail provider are different entities, you must configure the name of the ISP server in Outlook:
  1. Start Outlook 2003.
  2. On the Tools menu, click E-mail Accounts, click View or change existing e-mail accounts, and then click Next.
  3. In the Name column, click the required e-mail account, and then click Change.
  4. In the Outgoing mail server (SMTP) box, type the name of the ISP's server. For example, you might type ISP_Server.contoso.com. You can also type the IP address of the server.
  5. Click Next, and then click Finish.
  6. Send the e-mail message.

Properties

Article ID: 912163 - Last Review: January 6, 2006 - Revision: 2.2
APPLIES TO
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 98 Standard Edition
Keywords: 
kbtshoot kbprb KB912163

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