Error message when you update the Desktop Configuration Servers from the SoftGrid Client: "Error code: xxxxxx-xxxxxx0A-00002002"

Article translations Article translations
Article ID: 930721 - View products that this article applies to.
Expand all | Collapse all

SUMMARY

When you update the Desktop Configuration Servers from the SoftGrid Client Management console, the program does not respond and you receive the following error message:
The SoftGrid Client could not update desktop configuration information from the server {server_name}.
The server will not allow a connection without valid NTLM credentials Please report the following error code to your System Administrator.
Error code: xxxxxx-xxxxxx0A-00002002
Additionally, the following message is logged in the SoftGrid Client log:
No information is available at this time.
Also, the following message is logged in the SoftGrid Virtual Application Server log:
No information is logged to sft-server.log for this error code.

CAUSE

This problem occurs because the user who is performing the update is not logged in to the domain or to the trusted domain of the SoftGrid Virtual Application Server.

Properties

Article ID: 930721 - Last Review: April 13, 2007 - Revision: 2.1
APPLIES TO
  • Microsoft SoftGrid for Terminal Services
  • Microsoft SoftGrid for Windows Desktops
Keywords: 
kbexpertiseinter kbtshoot KB930721

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com