Error message when you clear an application from SoftGrid Client Management or you repair an application from SoftGrid Client Management: "Error code: xxxxxx-xxxxxx04-0000042C"

Article translations Article translations
Article ID: 930724 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

When you clear an application from SoftGrid Client Management or you repair an application from SoftGrid Client Management, you receive the following error message:
The SoftGrid Client could not clear settings or Desktop Configurations for application name.
The SoftGrid Client cannot remove this application while an instance of it is running. Please shut down the running instance first.
Error code: xxxxxx-xxxxxx04-0000042C
Additionally, the following message is logged in the SoftGrid Client log file (Sftlog.txt):
Can't remove app because its settings are in use

CAUSE

This behavior occurs because the application cannot be cleared or repaired while it is being used.

WORKAROUND

To work around this behavior, exit every instance of the application. If the SoftGrid client is a terminal server, all the users must exit the application.

Properties

Article ID: 930724 - Last Review: May 4, 2007 - Revision: 2.0
APPLIES TO
  • Microsoft SoftGrid for Terminal Services
  • Microsoft SoftGrid for Windows Desktops
Keywords: 
kbtshoot kbexpertiseinter KB930724

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com