Error message when you start an application in Microsoft SoftGrid: "Error code: xxxxxx-xxxxxx0E-0000200A"

Article translations Article translations
Article ID: 931160 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

When you start an application in Microsoft SoftGrid or when you update a Desktop Configuration Server, you receive the following error message:
The SoftGrid Client could not load {application_name}.

The SoftGrid Client could not complete the operation.

You are not allowed to perform the requested operation.
Error code: xxxxxx-xxxxxx0E-0000200A

CAUSE

This problem may occur if one of the following conditions is true:
  • You do not have the appropriate permissions.
  • You try to start the application from a command prompt by using the Sftmime.exe command together with the /global switch. However, you do not have administrative credentials. The /global switch can only be used if you have administrative credentials.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
931247 Description of the SoftGrid Client 3.x registry entries

Properties

Article ID: 931160 - Last Review: May 10, 2007 - Revision: 2.0
APPLIES TO
  • Microsoft SoftGrid for Terminal Services
  • Microsoft SoftGrid for Windows Desktops
Keywords: 
kbtshoot kbexpertiseinter KB931160

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com