Error message when you try to start a Windows Server 2003-based computer: "STOP: 0x0000007B"

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Article ID: 947480 - View products that this article applies to.
Important This article contains information about how to modify the registry. Make sure that you back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows XP and Windows Vista
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Symptoms

When you try to start a Windows Server 2003-based computer, you receive the following stop error message:
STOP: 0x0000007B (parameter1, parameter2, parameter3, parameter4) INACCESSIBLE_BOOT_DEVICE

Cause

Several issues may cause this Stop error. One of these issues is that incompatible filter drivers are loaded. Some versions of the VSP.sys driver cause this Stop error.

Note The VSP.sys file is the Veritas Snapshot Provider driver from the Veritas Backup program.

Resolution

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.To resolve this issue, remove the reference to the VSP.sys driver from the registry. To do this, follow these steps:
  1. Perform a parallel installation of Windows.

    For more information about how to perform a parallel installation of Windows, click the following article number to view the article in the Microsoft Knowledge Base:
    266465 How to perform a parallel installation of Windows 2000 or Windows Server 2003
  2. In the new installation of Windows, locate the
    HKEY_LOCAL_MACHINE
    registry subkey in Registry Editor.
  3. On the File menu, click Load Hive.
  4. In the original Windows installation's %SystemRoot%\System32\Config folder, click the System file, and then click Open.
  5. In the Load Hive dialog box, type test, and then click OK.

    Note The HKEY_LOCAL_MACHINE registry hive of the original Windows installation is loaded as a subkey of the current HKEY_LOCAL_MACHINE registry hive.
  6. Delete the UpperFilters registry entry in the following registry subkey of the loaded registry hive:
    HKEY_LOCAL_MACHINE\Test\ControlSet001\Control\Class\{71A27CDD-812A-11D0-BEC7-08002BE2092F}
  7. Stop the service for VSP from the Services panel, browse to the following location of the loaded registry hive, and then change the value of the Start registry entry to 4:
    HKEY_LOCAL_MACHINE\Test\ControlSet001\Services\VSP
  8. Unload the registry hive. To do this, click the test registry subkey, and then click Unload Hive on the File menu.
  9. Click Yes to confirm the unloading of the test registry key and all its subkeys.
  10. Close Registry Editor, and then restart the computer to the original Windows installation.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More information

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Properties

Article ID: 947480 - Last Review: December 17, 2012 - Revision: 1.1
Applies to
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
Keywords: 
kbexpertiseinter kbtshoot kberrmsg kbprb KB947480

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