Disk space runs out on Windows Server 2003 based computers where Veritas backup is running

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Article ID: 953617 - View products that this article applies to.
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Source: Microsoft Support

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RAPID PUBLISHING ARTICLES PROVIDE INFORMATION DIRECTLY FROM WITHIN THE MICROSOFT SUPPORT ORGANIZATION. THE INFORMATION CONTAINED HEREIN IS CREATED IN RESPONSE TO EMERGING OR UNIQUE TOPICS, OR IS INTENDED SUPPLEMENT OTHER KNOWLEDGE BASE INFORMATION.

Result

On a Windows Server 2003 based computer where Veritas backup is running, the hard disk space may rapidly run out. You may find that the <driverletter>:\System Volume Information folder grows quickly.

Cause



When a backup of the Shadow Copy Components is run, the Windows VSS service generates cache files that contain the original data that changed during backup. These are also referred as snapshots.

This issue occurs when the backup program does not delete the snapshots.

Resolution



Workaround:

To work around this issue, please refer to the article that is listed in the More Information section in this article.  Symantec has provided a workaround which is to set a maximum size limit of the total storage area that the shadow copies can occupy.

You may also contact Symantec for further assistance or questions about Veritas backup.

More Information



Symantec has provided this document for the issue. The document ID is 284154:

How to purge the Microsoft Volume Shadowcopy Service (VSS) snapshots if they do not get deleted automatically after the backup of Shadow Copy Components.
http://seer.entsupport.symantec.com/docs/284154.htm

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Properties

Article ID: 953617 - Last Review: May 27, 2008 - Revision: 1.0
APPLIES TO
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Keywords: 
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