Article ID: 954639 - Last Review: May 19, 2009 - Revision: 1.1

Exchange Information Store service stops responding intermittently on an Exchange 2007 server

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SYMPTOMS

On a Microsoft Exchange 2007 server, the Microsoft Exchange Information Store service stops responding intermittently. When this problem occurs, RPC connections begin to be consumed until clients can no longer connect to the Exchange server.

CAUSE

This issue occurs because of a deadlock in the Store.exe process.

RESOLUTION

To resolve this problem, install Update Rollup 8 for Exchange 2007 Service Pack 1. For more information about Update Rollup 8 for Exchange Server 2007 Service Pack 1, see the following Exchange Help topic:
Description of Update Rollup 8 for Exchange Server 2007 Service Pack 1 (http://go.microsoft.com/fwlink/?LinkId=157084)
For more information about how to obtain the latest Exchange service pack or update rollup, see the following Exchange Help topic:
How to Obtain the Latest Service Pack or Update Rollup for Exchange 2007 (http://go.microsoft.com/fwlink/?LinkId=152570)

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Exchange Server 2007 Service Pack 1, when used with:
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Keywords: 
kbhotfixrollup kbexpertiseadvanced kbqfe KB954639
 

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