Cuando pega una tabla desde una página Web a OneNote, aparece como una sola columna en OneNote 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 822513 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando copia una tabla desde una página Web y la pega en Microsoft Office OneNote 2003, es posible que la tabla se pegue como una sola columna de texto

Nota Este problema se puede producir sin consideración de la opción pegado que selecciona cuando pega la tabla. Este problema puede aparecer por ejemplo si selecciona cualquiera de las opciones siguientes desde el icono Opciones de pegado:
  • Conservar formato de origen
  • Hacer coincidir formato de destino
  • Conservar sólo text

Causa

El motivo es que OneNote no conserva el formato típico de las tablas HTML De manera predeterminada, OneNote utiliza Niveles de esquema horizontales para simular una estructura de tabla

Para más información acerca de estructuras de tabla en OneNote 2003, haga clic en Ayuda de Microsoft Office OneNote en el menú de tipo Ayudacreate a table structure En el <UITERM>, Buscar que </UITERM> confina el panel de asistencia y que a continuación, hace clic en <UITERM> Empieza buscando en </UITERM> para ver el tema.

Solución

Para evitar este problema y conservar la disposición de las columnas de la tabla, pegue la tabla en un documento de Microsoft Office Word y, a continuación, copie y pegue la tabla desde Word a OneNote Para ello, siga estos pasos:
  1. Seleccione y copie la tabla que desea desde la página Web
  2. Inicie Word.
  3. En un nuevo documento en blanco, haga clic en el menú Edición en Pegar.
  4. Seleccione la tabla en el nuevo documento en blanco

    Para ello, siga estos pasos:
    1. Haga clic dentro de la tabla.
    2. En el menú Tabla, elija Seleccionar y a continuación, haga clic en Tabla.
  5. En el menú Edición, haga clic en Copiar.
  6. Inicie OneNote
  7. En la página OneNote que desea, haga clic en el menú Edición en Pegar.

Propiedades

Id. de artículo: 822513 - Última revisión: jueves, 27 de julio de 2006 - Versión: 6.3
La información de este artículo se refiere a:
  • Microsoft Office OneNote 2003
  • Microsoft Office OneNote 2003 Service Pack 1
Palabras clave: 
kbprb kbdisplay kbtable kbformat kbconvert kbpending KB822513 KbMtes kbmt
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente. Si ve errores y desea ayudar con este esfuerzo, rellene la encuesta en la parte inferior de este artículo.
Haga clic aquí para ver el artículo original (en inglés): 822513

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com