OL2000: How to Automatically Add New Contacts to the Journal

Article translations Article translations
Article ID: 196056 - View products that this article applies to.
This article was previously published under Q196056
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

On This Page

SUMMARY

This article describes how you can change the New Contact form so that the option "Automatically record journal entries for this contact" is the default.

MORE INFORMATION

In order to select the option to "Automatically record journal entries for this contact," you must create a new Contact form that has this option selected and then set the new form as the default form for your Contacts folder.

Create a New Contact Form

  1. On the View menu, point to Go To, and then click Contacts.
  2. On the File menu, point to New and click Contact.
  3. On the All Fields tab, in the Select From box, click to select "All Contact Fields."
  4. Under the heading "Name" locate Journal.
  5. Click in the Value field of Journal and replace the current entry (probably "No") with "Yes" (without the quotation marks).
  6. On the Tools menu, point to Forms, and then click Publish Form As.
  7. Type a name for the form in the Display name box.

    NOTE: By default, the form will be saved in the location "Outlook Folders." To change the save location, click to select a new location in the "Look In:" list. The form will be easier to find if you set the "Look In:" location to Contacts.
  8. Click Publish. Close the currently open form. It is not necessary to save the form.

Make the New Form Your Default Contacts Form

  1. On the View menu, click Folder list (if it is not visible).
  2. Right-click the Contacts folder and click Properties on the shortcut menu.
  3. In the "When posting to this folder, use" list, click to select the new form you just created and click OK.

Properties

Article ID: 196056 - Last Review: October 11, 2013 - Revision: 3.1
APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbhowto KB196056

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com