Select the product you need help with
OL2000: Office Programs Not Available in JournalArticle ID: 196535 - View products that this article applies to. This article was previously published under Q196535 SYMPTOMS
On a multi-user computer, one or more users may not be able to use the
Office programs with the Outlook 2000 Journal. When a user clicks Options
on the Tools menu, the Office programs do not appear in the "Also record
files from" box when you click Journal Options.
CAUSE
The logon profile for the user does not contain registry information for
the Office programs installed on the computer. Because this information is
not available to the Windows logon profile, the Journal feature in Outlook
does not allow you to record files from the Office programs.
RESOLUTION
It is recommended that before reinstalling Office 2000 that you disable
user profiles. This way the required information will be written to the
default profile and will be included in the users profiles. Windows NT
users will need to re-install Office as that logged in user.
To disable user profiles on Windows 95/98, follow these steps: NOTE: Because there are several versions of Windows, the following steps may be different on your computer. If they are, please consult your product documentation to complete these steps.
REFERENCES
For more information about manually setting Outlook journal registry
entries, please see the following article in the Microsoft Knowledge Base:
196108
For more information about automatically recording items in the Journal,
click Microsoft Outlook Help on the Help menu, type "Activities that can be
automatically recorded in Journal" in the Office Assistant or the Answer
Wizard, and then click Search to view the topic.
(http://support.microsoft.com/kb/196108/EN-US/
)
: OL2000: Setting Outlook Journal Registry Entries
PropertiesArticle ID: 196535 - Last Review: October 8, 2003 - Revision: 3.0
|


Back to the top








