OL2000: (CW) How to Replace Names in a Contact E-mail Address Field

Article translations Article translations
Article ID: 277747 - View products that this article applies to.
This article was previously published under Q277747
This article has been archived. It is offered "as is" and will no longer be updated.
NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
Expand all | Collapse all

On This Page

SYMPTOMS

When you import contacts from other programs, some contacts may display a resolved (underlined) name, other than the e-mail address, in the E-mail field of the contact.

When you double-click the resolved name, an E-mail Properties dialog box opens with fields for Display Name, E-mail Address, and E-mail Type.

CAUSE

This behavior occurs because the resolved name for this contact was previously resolved to an e-mail address in the source application. This information is the display name that is in the E-mail Properties dialog box.

This behavior is by design.

RESOLUTION

Use one of the following methods to resolve this behavior:

How to Manually Replace the Information for the Display Name

You can manually change the e-mail display name for each contact. To do this:
  1. Double-click the resolved (underlined) name in the E-mail field of the contact.
  2. In the E-mail Properties dialog box, replace the display name information with the e-mail address.
  3. Click OK, and then click Save and Close the Contact.

How to Use Export and Import to Remove the Display Name

You can export your contacts to a Comma Separated Values (.csv) file. After you export your contacts, you can remove the e-mail display name from the Export Field Map, re-import the data into Outlook, and select to replace all duplicate items. This method is useful if you have a large number of contacts.

How to Export Contacts to a .csv file

  1. On the File menu, click Import and Export.
  2. Click Export to a file, and then click Next.
  3. Click Comma Separated Values (Windows), and then click Next.
  4. Click the Contacts folder, and then click Next.
  5. Click the Browse button, select a name and location to save your exported file, click OK, and then click Next.
  6. Click Map Custom Fields to modify the field mapping.
  7. In the Map Custom Fields dialog box, locate and click to remove the Email Display Name, Email Display Name 2 and Email Display Name 3 fields in the To Comma Separated Values (Windows) column.
  8. Click OK, and then click Finish.
NOTE: Method 1 removes the existing attachments that are in the Contacts folder. If you want to keep your attachments, skip Method 1 and go to Method 2.

Method 1: How to Re-import Data to Replace the Contacts

  1. Click the File menu, and then click Import and then Export.
  2. Click Import from another program or file, and then click Next.
  3. Click Comma Separated Values (Windows), and then click Next.
  4. Click the Browse button, select the file that you created from the location where it was saved, and then click OK.
  5. Click to select the Replace Duplicates with items imported check box, and then click Next.
  6. Click the Contacts folder, and then click Next.
  7. Click Finish.
The contacts will be imported and the E-mail Display Name fields will not be populated.

Method 2: How to Re-import Data to a Secondary Folder and then Update Your Contacts

  1. In the Folder List, right-click the Contacts folder, click New Folder, type a name for the folder, such as "TEMP" (without quotation marks), and then click OK.
  2. Click the File menu, and then click Import and Export.
  3. Click Import from another program or file, and click Next.
  4. Click Comma Separated Values (Windows), and then click Next.
  5. Click the Browse button, select the file you created from the location where it was saved, and then click OK.
  6. Click the Temp folder that you just created, and then click Next.
  7. Click Finish.
  8. After the items are imported, switch to the Temp folder.
  9. In the Temp folder and with the Folder List open, click the Edit menu, and then click Select All.
  10. Drag the highlighted items to the Contacts folder, click YES TO ALL when you receive the prompt to update new information from this contact to the new one.
  11. This removes the e-mail display information and retains your attachments. You can delete the Temp folder after your contacts have been updated.

REFERENCES

For additional information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
196348 OL2000: (IMO) How Do I Share Information Between Outlook and OE
243476 OL2000: How to Import and Export Text Data with Outlook

Properties

Article ID: 277747 - Last Review: October 21, 2013 - Revision: 4.0
APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbprb KB277747

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com