A "Stop error code 0x0000007B (INACCESSIBLE_BOOT_DEVICE)" error occurs after using Riprep with an ALI chipset

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Article ID: 325041 - View products that this article applies to.
This article was previously published under Q325041
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SYMPTOMS

If you are using the Riprep tool to deploy images with Remote Installation Services (RIS) to computers that use the ALI-IDE chipset, you may receive a "Stop 0x7B (INACCESSIBLE_BOOT_DEVICE)" error message after the computer that you are setting up restarts the first time.

CAUSE

This problem occurs because the following registry key is not correctly copied to the computer that you are setting up:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\aliide

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389 How to Obtain the Latest Windows XP Service Pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File information

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Size     File name
   -----------------------------------------
   01-Jul-2002  07:48  262,144  Setupreg.hiv
				


To install this hotfix, manually replace the version of the Setupreg.hiv file that currently is in all the pre-SP1 Windows XP flat images on the RIS server.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows XP Service Pack 1.

Properties

Article ID: 325041 - Last Review: February 23, 2012 - Revision: 1.0
APPLIES TO
  • Microsoft Windows XP Professional
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbsetup kbwinxpsp1fix KB325041

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