Cannot Access Active Directory Shares From MIT Kerberos Realm

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Article ID: 325468 - View products that this article applies to.
This article was previously published under Q325468
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SYMPTOMS

When you try to access a share on a Microsoft Windows 2000 server in an Active Directory domain, you may receive the following error message:

\\Servername\share is not accessible.
Access Denied

CAUSE

This problem occurs when you have an account on a Massachusetts Institute of Technology (MIT) Kerberos v5 realm and the Windows 2000 server is in a trust relationship with MIT Kerberos realm.

When you request a resource, such as a shared folder, you computer typically sends a request for access to the Windows 2000 Key Distribution Center (KDC) for permission. Instead, Microsoft Windows XP sends the request for access to the MIT KDC, and that generates the "Access Denied" error message.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

File attributes for Windows XP fix:
   Date         Time   Version        Size     File name
   --------------------------------------------------
   19-Sep-2002  08:09  5.1.2600.101   258,560  Kerberos.dll
				

File attributes for Windows XP Service Pack 1 (SP1) fix:
   Date         Time   Version        Size     File name
   --------------------------------------------------
   20-Sep-2002  09:00  5.1.2600.1123  263,680  Kerberos.dll
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

Properties

Article ID: 325468 - Last Review: February 27, 2014 - Revision: 3.2
APPLIES TO
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Home Edition SP1
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kberrmsg kbqfe kbwinxppresp2fix kbbug kbfix KB325468

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