MS04-014: Vulnerability in the Microsoft Jet Database Engine could permit code execution

Article translations Article translations
Article ID: 837001 - View products that this article applies to.
Expand all | Collapse all

SUMMARY

Microsoft has released security bulletin MS04-014. The security bulletin contains all the relevant information about the security patch, including file manifest information and deployment options. To view the complete security bulletin, visit the following Microsoft Web site:
http://www.microsoft.com/technet/security/bulletin/ms04-014.mspx
For additional information about how to obtain the latest service pack for Jet 4.0, click the following article number to view the article in the Microsoft Knowledge Base:
239114 How To: Obtain the latest service pack for the Microsoft Jet 4.0 Database Engine

Properties

Article ID: 837001 - Last Review: April 7, 2006 - Revision: 2.3
APPLIES TO
  • Microsoft OLE DB Provider for Jet 4.0
  • Microsoft Office Access 2003
Keywords: 
kbqfe kbhotfixserver kbfix kbbug kbsecvulnerability kbsecbulletin kbsecurity KB837001

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com