OLEXP: Spell Checker or Custom Dictionary Errors in Outlook Express

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Article ID: 178238 - View products that this article applies to.
This article was previously published under Q178238
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SYMPTOMS

You may experience any of the following symptoms:
  • When you click Send in a message in Outlook Express, you may receive the following error message:
    The spell check on this document was halted. Do you want to send anyway?
  • When you click Spell on the Tools menu in a message, you may receive the following error message:
    An error occurred while the spelling was being checked.
  • When you try to edit your custom dictionary in Outlook Express, you may receive the following error message:
    Cannot find the file 'C:\<folder>\CUSTOM.DIC' (or one of its components). Make sure the path and filename are correct and that all required libraries are available.
  • In Outlook Express 5, the Spelling button may be unavailable on the toolbar, and the Spelling command is unavailable on the menu.

CAUSE

This behavior can occur if registry entries for the spell checker tool or custom dictionary are incorrect. This behavior can also occur if these registry entries refer to a network location you do not have permission to access.

RESOLUTION

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows

To resolve this behavior, modify the appropriate registry entry to point to valid files. Note that these files must be stored locally, or on a network location you have permission to access.

Spell Checker

Use Registry Editor to locate the following key, and then verify that the values listed below have valid paths and file names:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Proofing Tools\Spelling\1033\Normal
   Value name   Value data
   ------------------------------------
   Engine       <valid path>\<filename>
   Dictionary   <valid path>\<filename>
				
For example, these values may appear as follows:
   Value name   Value data
   ------------------------------------------------------------------
   Engine       C:\Program Files\Common Files\Microsoft
                Shared\PROOF\MSSP232.DLL
   Dictionary   C:\Program Files\Common Files\Microsoft Shared\PROOF\ 
                mssp2_en.lex
				

Custom Dictionary

Use Registry Editor to locate the following key, and then verify that the Custom Dictionaries key contains the value listed below:
HKEY_LOCAL_MACHINE\Software\Microsoft\Shared Tools\Proofing Tools\Custom Dictionaries
   Value name   Value data
   -----------------------------------------------------------
   1            C:\Program Files\Common Files\Microsoft Shared
                \Proof\custom.dic
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

These error messages can also occur if the files referenced in the registry have been deleted. To resolve this issue, install (or reinstall) a program that includes a 32-bit spell checking tool (such as Microsoft Office 7.0 for Windows 95 or Microsoft Office 97 programs--Microsoft Word, Microsoft Excel, and Microsoft PowerPoint).

For additional information, please see the following article in the Microsoft Knowledge Base:
224176 Cannot Spell Check Messages in Outlook Express 5

Properties

Article ID: 178238 - Last Review: January 22, 2007 - Revision: 2.2
APPLIES TO
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
Keywords: 
kbenv kberrmsg KB178238

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