Die Installation von Windows XP SP1 reagiert nicht (hängt) bei einer Restzeit von 34 Minuten

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 815319 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
815319 Windows XP SP1 Installation Stops Responding with 34 Minutes Remaining
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Bei der Vorinstallation von Windows XP Professional Service Pack 1 (SP1) oder Windows XP Home Edition SP1 (Integrierte Version) kann es passieren, dass das Setup im GUI-Modus bei einer Restzeit von 34 Minuten hängt bzw. nicht mehr reagiert.

Ursache

Eine Ursache für dieses Problem wurde bereits identifiziert: Wenn eine USB-Maus oder eine USB-Tastatur an den Computer angeschlossen ist, kann es passieren, dass das Setup während des GUI-Modus nicht mehr reagiert (hängt). Der Grund dafür ist ein Bug in der Treiberdatei "Usbhub.sys" in Windows XP SP1.

Lösung

Um dieses Problem zu beheben, wurde ein Hotfix für die Datei "Usbhub.sys" erstellt. Dieser Hotfix behebt ebenfalls andere bekannte Probleme. Weitere Informationen zu den anderen Problemen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
810400 USB-Geräte funktionieren nach dem Trennen eines untergeordneten USB-Hubs vom Hostcontroller eventuell nicht mehr

Installationsanleitung

Weitere Informationen zu diesem Hotfix finden Sie im folgenden Artikel der Microsoft Knowledge Base:
814847 Wie Sie Slipstream-Updates erstellen können, die vorhandene Treiberdateien ersetzen
Hinweis: Sie müssen die Anweisungen im Artikel 814847 für jede Hotfix-Installation befolgen, die eine bereits vorhandenen (Original-) Treiberdatei ersetzt.

Eigenschaften

Artikel-ID: 815319 - Geändert am: Donnerstag, 15. Januar 2004 - Version: 2.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft OEM Preinstall Kit für Windows XP
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbprb kbwinxpsp1fix KB815319
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com